Project

General

Profile

Unterstützung #427

InstallationCheck: Möglichkeit für wechsleseitige Abhängigkeit von Paketen schaffen

Added by Bernd Bleßmann 3 months ago.

Status:
Neu
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
05/08/2020
Due date:
% Done:

0%

Estimated time:

Description

Im Moment kann man für Pakete im InstallationCheck nur eine Mindest-Version angeben. Manchmal hängt diese aber von der Version eine anderen Paketes ab.
Zum Beispiel: Verlangen, dass RDBO ≥ 0.817 installiert ist, wenn DBD::Pg ≥ 3.8.0 gefunden wird.

Siehe auch #426.

Hierzu wäre es gut, wenn man das irgendwie angeben könnte.

Also available in: Atom PDF